Results 1 to 4 of 4

Thread: Chromebook and Citrix Receiver

  1. #1
    Join Date
    Apr 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Chromebook and Citrix Receiver

    I have installed Citrix Reciever on my Chromebook and can login to my work Citrix service without any problems.

    The issue is when you launch an App (say Word) it downloads the launch.ica file but doesn't launch the App (it appears to just leave the ica file downloading).

    Does anyone know how I can associate the ica file type with the receiver so it will start the application.

    Thanks

    Jeff


  2. #2
    Join Date
    Apr 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Citrix reciever

    I do use the citrix receiver often. But your IT staff must setup a citrix storefront for this to work. Its really quite awesome when its done. I work from home sometimes and can either use a published desktop to work or use the published remote desktop app to work from Chrome. I posted a link below for you to give to your IT guys. They may already have a storefront up if not they may want to do it any way it has a very nice look and feel to it.

    Receiver for Chromebook - Citrix eDocs

  3. #3
    Join Date
    Jun 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    I just recently setup citrix storefront for use with Chromebooks. I have been able to successfully launch apps from the chromebook. Although I have a sporadic issue of the app appearing to launch but only getting a blank tab rather than the whole app. A new tab opens with the app's icon...it just never fully launches. Has anyone experienced this?

    Looks like it has something to do with disconnected sessions. Whenever there is a disconnected session on the XenApp server I encounter the "blank tab" problem. If the user has no disconnected sessions on the server apps launch fine. The problem is when you close an app on the Chromebook it doesn't log the session out and when you close the tab it disconnects rather than logging off. So when you try to launch the next app there is a disconnected session open on the server and therefore cannot launch another app.
    Last edited by sulasno; 03-03-2013 at 05:14 AM.

  4. #4
    Join Date
    Oct 2012
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Hi guys - can anyone help me...

    I am a small business owner and we have Citrix XenApp installed - I have been told the version is 'Fundamentals'. I have tried getting into Citrix receiver as I do on the ipad and it just isnt working. I have asked my IT support company and they said there is no way I can use Citrix on my new chromebook They tell me that because I have citrix fundamentals it wont work I need the 'enterprise' version.

    I am writing in the hope that someone on this forum is kind enough and knowledgeable enough to help me understand what the problem is - as my IT support company have not done!

    Thanks guys

    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.6.0