Results 1 to 4 of 4

Thread: Where's my home page?

  1. #1
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Where's my home page?

    The thing that bother's me the most about Chrome is that Chrome doesn't open my home page when I want it to do that.

    I have set my options to use my home page when Chrome is started initially. That works as I expect and wish. However, every other Chrome tab or window opens, not with my home page, but with mini images of pages that I've recently visited. This is almost always useless for me. I need my home page, which I keep up to date with links to pages that I need or am working on. I don't see any way to tell Chrome to always use my home page for startup, and for new windows and tabs. How do I do that?

    I'm up to date, I think, with version 10.0.648.204.


  2. #2
    Join Date
    Apr 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Well, I have a View menu on IE and Firefox, but I don't see any such menu on Chrome. When I click on the wrench button, I get a menu that includes no toolbar item. Clicking on options does provide a toobar section, under "basics", but it only includes a switch to say whether or not a home button should be included. And I wouldn't think that toolbars would have much to do with what appears when a new window is opened, anyway. Certainly I could enable that button, and then click on it every time I open a new window or tab, but why not just configure to do it every time and save me the time? I'd much prefer to have my home page come up reliably every time, and have a button, instead to chose the history glitz, if I wanted it, instead.

    I can also specify, under ""On startup" in the options area to open my home page, but that doesn't seem to apply to any other window or tab that I open, just the startup window.

  3. #3
    Join Date
    Apr 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Every couple of days I have to start all over again setting up Chrome.I get it all the way I like it,and 2-4 days later I wake up to find it bare-boned again.I have been using Chrome pretty much since its inception and never had this happen until a couple of weeks ago.Can anyone give me a hint?

  4. #4
    Join Date
    Mar 2013
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    any answers?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.6.0