Results 1 to 2 of 2

Thread: Unicode Problem with Chrome

  1. #1
    Join Date
    Mar 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Unicode Problem with Chrome

    Hi. I literally just signed up here a moment ago as I'm getting kind of anxious to fix this problem as it's been going on since late-2015. Previously posted this question in 4 other forums elsewhere and no one has responded to it. So I'm going to try it here.

    When I type in Cherokee anywhere on Google chrome, whether it's on Google's search engine, facebook, youtube, anywhere. I just get squares. However, if I type inside the URL box it actually shows up and will continue to show up after I press enter while inside the webpage itself it'll show squares.

    I've reinstalled chrome, I've cleaned my registry, I've downloaded this thing called Google Canary, Cleaned my cookies (Idk if that helps though?) Even reset my browser settings.

    I'll try to include some pictures if I can, really hoping someone here might have a solution.
    Other browsers that does let me type in Cherokee is Internet Explorer & Firefox. I'd just rather feel more comfortable using Chrome for my needs than either of those two.

    Thanks in advance to whomever reads this.

    Unicode Problem1.jpg
    Unicode Problem2.jpg


  2. #2
    Join Date
    Mar 2017
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Update:
    My problem has been solved. I had to download and install Code2000 and install all three .tff files


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.6.0