Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Unable to connect to ANY webpage

  1. #1
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Unable to connect to ANY webpage

    Hello all, glad to see this site up and rolling already.

    I have a problem where, after installing Chrome, I can't get to any webpages...not google.com, yahoo.com or anything. I've got Firefox installed and IE of course -- and those browsers are working just fine.

    I downloaded Chrome to my home PC and everything worked fine -- the problem I'm having is on my work machine, but there are no restrictions related to webpages, etc for work. I can get to dl.google.com just fine as well (using Firefox and IE).

    Any ideas on what I can check to get Chrome to connect to a webpage? Am I missing some basic config setting? I do not use a proxy server so that's not the issue.


  2. #2
    Join Date
    Sep 2008
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Unable to connect to ANY webpage

    What are you getting? A time out page? Sad Tab page?

  3. #3
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Unable to connect to ANY webpage

    It's the "Aw, Snap' something went wrong while displaying this webpage" message.

  4. #4
    Join Date
    Sep 2008
    Posts
    116
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Unable to connect to ANY webpage

    Try this:

    Right click on the Chrome icon and select properties and add "--no-sandbox" to the end of Target
    ("C:\Documents and Settings\...\Application Data\Google\Chrome\Application\chrome.exe" --no-sandbox)

  5. #5
    Join Date
    Sep 2008
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Unable to connect to ANY webpage

    Awesome -- that worked!!!

    Thanks so much, now it's time to enjoy the brilliance of Google.

  6. #6
    Join Date
    Sep 2008
    Location
    Keene NH
    Posts
    189
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Re: Unable to connect to ANY webpage

    digital0verdose: Resident hero.

  7. #7
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default Unable to connect to any web page

    I have the same problem as FrankE : Here is th emessage on the Goodle Chrome and Internet Explorer Page as I try to connect:

    "This webpage is not available.

    The webpage at http://www.google.com/chrome/intl/en/welcome.html might be temporarily down or it may have moved permanently to a new web address."

  8. #8
    Join Date
    Sep 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    no sandbox didn't work

  9. #9
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    Open Chrome
    Click on the wrench in the upper right
    Go to options
    "Under the hood tab"
    >Change proxy settings
    >Lan setting
    Uncheck all boxes.
    Fixed :]

  10. #10
    Join Date
    Feb 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default

    you mention change LAN settings - to what ? My settings show "automatically detect settings" is ticked. All others are unticked. That should work but doesnt !

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search Engine Optimization by vBSEO 3.6.0